We are happy to report that the high volume causing delays in digital membership processing has been resolved. All systems are now operating normally, and memberships are being processed without delays.
Thank you for your patience and understanding while we worked to restore full performance. If you continue to experience any issues, please don’t hesitate to contact our support team.
Posted Nov 23, 2024 - 07:06 UTC
Identified
We are currently experiencing a high volume of activity, which is causing delays in processing digital memberships. Our team is actively working to resolve the issue and ensure that memberships are processed as quickly as possible.
We apologize for any inconvenience this may cause and appreciate your patience. Updates will be provided here as we progress.
Posted Nov 22, 2024 - 17:14 UTC
This incident affected: Digital Membership (Fetch API, Generation API, Distribution API, Push Notifications API, SMS / Text Messaging, Guest Passes, SFTP).