Active Issue Alert - Degraded CMS performance
Incident Report for Cuseum
Resolved
We have confirmed that all systems are operating as expected. If you have any further questions or concerns, please don't hesitate to contact our support team. We apologize for any disruption this incident may have caused and thank you for your patience.
Posted Nov 26, 2024 - 07:25 UTC
Monitoring
We have implemented a fix for errors affecting our services in some locations. Our team is actively monitoring the system to ensure that all issues have been fully resolved. We appreciate your patience and will provide further updates as necessary.
Posted Nov 26, 2024 - 04:36 UTC
Investigating
We are currently experiencing a service degradation resulting in intermittencies/Time-out errors. In some instances, you may also encounter a 500 Error when loading a section of the CMS. Our engineering team is actively working on this issue to identify the root cause and restore operational standards. Although we don't have ETA yet, we will keep you posted. Thank you for your understanding as we address the situation.
Posted Nov 25, 2024 - 22:22 UTC
This incident affected: CMS / Main App and Digital Membership (Fetch API, Generation API, Distribution API, Push Notifications API, SMS / Text Messaging, Guest Passes, SFTP).