The issue has been identified and solved. However, some updates need to be worked on. Please keep an eye on your inbox for further steps in order to address the fetching situation with Altru. If you didn't receive an email please email support@cuseum.com or use the chat widget in your Cuseum account to receive assistance as soon as possible.
Posted Dec 14, 2024 - 00:22 UTC
Update
UPDATE: We are currently in touch with Blackbaud support regarding the issue. They are investigating the matter, and we will keep you updated when any changes occur.
Posted Dec 12, 2024 - 17:10 UTC
Investigating
We are currently investigating an issue affecting Altru customers. It appears that Blackbaud Altru API is returning an unauthorized or access-denied response on their side. Our team is contacting Blackbaud, and we will update you with more information as soon as we have it. If you require further information, please don't hesitate to contact our support team.
Posted Dec 12, 2024 - 14:39 UTC
This incident affected: Digital Membership - Integrations ([Third-party] Blackbaud Altru®).